Window Reference

Right Mouse Button Actions for the Model Table

When a model in the table is selected, the right mouse opens a menu of actions that apply to the highlighted model. The actions available from this menu are as follows.

View Model


opens the Model Viewer for the selected model. This has the same function as the View Model Graphically icon.

View Parameter Estimates


opens the Model Viewer to display the parameter estimates table for the currently highlighted model. This has the same function as the Parameter Estimates item on the View menu.

View Statistics of Fit


opens the Model Viewer to display a table of goodness-of-fit statistics for the currently highlighted model. This has the same function as the Statistics of Fit item on the View menu.

Edit Model


enables you to modify the specification of the currently highlighted model in the table and fit the modified model. This has the same function as the Edit Model item on the Edit menu.

Refit Model


refits the highlighted model by using data within the current fit range. This has the same function as the Selected Model item on the Refit Models submenu of the Edit menu.

Reevaluate Model


reevaluates the highlighted model by using data within the evaluation fit range. This has the same function as the Selected Model item on the Reevaluate Models submenu of the Edit menu.

Delete Model


deletes the currently highlighted model from the model table. This has the same function as the Delete Model item on the Edit menu.

View Forecasts


opens the Model Viewer to display the forecasts for the currently highlighted model. This has the same function as the Forecast Graph item on the View menu.

When the model list is empty or when no model is selected, the right mouse button opens the same menu of model fitting actions as the left mouse button.

Last updated: August 11, 2020